Reporting and APIs: Partial outage
Incident Report for 7pace Timetracker
Resolved
This incident has been resolved.
Posted May 20, 2022 - 15:32 UTC
Update
We are continuing to investigate this issue.
Posted May 20, 2022 - 15:29 UTC
Update
We are continuing to investigate this issue.
Posted May 20, 2022 - 15:29 UTC
Investigating
We are currently investigating this issue.
Posted May 20, 2022 - 15:26 UTC
This incident affected: Timetracker: West Europe (Reporting and APIs).