Application is not responsive

Incident Report for 7pace Timetracker

Resolved

During Azure infrastructure update one of the internal apps was down for 30 minutes, that caused main applications to be unresponsive.
Posted Jan 20, 2023 - 18:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 18:18 UTC

Investigating

We are currently investigating this issue.
Posted Jan 20, 2023 - 17:50 UTC
This incident affected: Timetracker: West Europe (Timetracker Application) and Timetracker: Central US (Timetracker Application).