Azure DevOps is unstable, extensions could be missing for some customers
Incident Report for 7pace Timetracker
Resolved
The Azure DevOps team confirmed they'd mitigated the issue
Posted Feb 02, 2023 - 10:50 UTC
Monitoring
We are monitoring the state of Azure DevOps, and waiting for additional details from them
Posted Feb 01, 2023 - 14:10 UTC
Update
We've also found that this issue could appear as an empty Timetracker extension page with the error message "An error occurred when calling the external API. Click 'Refresh' to reload the page."
Posted Jan 31, 2023 - 14:13 UTC
Identified
Azure DevOps is unstable, extensions could be missing for some customers (error 404 is shown or extensions are completely missing in Azure DevOps).
We've reported this to Azure DevOps team.
Posted Jan 31, 2023 - 13:49 UTC
This incident affected: Azure DevOps.