Azure DevOps is unstable, Timetracker may not be working
Incident Report for 7pace Timetracker
Resolved
Azure DevOps is back online and 7pace Timetracker is also working as expected!
Posted Apr 23, 2024 - 12:16 UTC
Update
Current Azure DevOps issues affect only EU region, so we mark other regions of Timetracker as fully operational
Posted Apr 23, 2024 - 09:27 UTC
Identified
Azure DevOps is unstable, Timetracker may not appear, or show incorrect content. We're waiting for Microsoft team to solve it
Posted Apr 23, 2024 - 09:12 UTC
This incident affected: Timetracker: West Europe (Timetracker Application), Timetracker: Central US (Timetracker Application), Timetracker: South India (Timetracker Application), Timetracker: Australia East (Timetracker Application), and Azure DevOps.