Azure infrastructure incident affecting Timetracker Europe location
Incident Report for 7pace Timetracker
Resolved
This incident is resolved, after 1 hour of monitoring we observe that SQL connectivity issues are resolved and all our services are up.
Posted Jul 21, 2022 - 07:57 UTC
Monitoring
We are seeing that Azure SQL is back to operational, our services are also look good.
Posted Jul 21, 2022 - 06:54 UTC
Update
Azure DevOps is also reporting issues: https://status.dev.azure.com/_event/322010558
Posted Jul 21, 2022 - 05:31 UTC
Investigating
Azure is experiencing SQL database accessibility issues, that is affecting Timetracker as it is using SQL Database as its storage. Azure issue link: https://app.azure.com/h/3TBL-PD8/87686e
Posted Jul 21, 2022 - 05:15 UTC
This incident affected: Timetracker: West Europe (Timetracker Application, Reporting and APIs).