Timetracker clients are not able to connect (web + windows)
Incident Report for 7pace Timetracker
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 15:49 UTC
Monitoring
After rebooting we see that web client is back to operational (but some delays are still possible)
Posted Nov 30, 2020 - 15:43 UTC
Identified
We identified that in EU region web client along with Windows client cannot connect to the Timetracker. We are working on the fix now.
Posted Nov 30, 2020 - 15:28 UTC
This incident affected: Timetracker: West Europe (Timetracker Application).