EU region experiencing outages

Incident Report for 7pace Timetracker

Resolved

We've reverted to the last stable version of Timetracker.
Posted Jan 19, 2022 - 09:49 UTC

Update

EU application instance performance is poor. Team is working on the identifying issues.
Posted Jan 19, 2022 - 09:18 UTC

Update

We are continuing to investigate this issue.
Posted Jan 19, 2022 - 08:58 UTC

Investigating

We see that EU application instance is still crashing. Team is working on the identifying issues.
Posted Jan 19, 2022 - 08:49 UTC
This incident affected: Timetracker: West Europe (Timetracker Application, Reporting and APIs).