Some customers may have trouble using API and Reporting because of lost authorization
Incident Report for 7pace Timetracker
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 16:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2020 - 09:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2020 - 09:34 UTC
Investigating
Our engineers are currently investigating the root cause of Authorization lost.
As a workaround we could suggest to log in with your Service Account user and click authorize button on the yellow ribbon at the top of the page
Posted Nov 09, 2020 - 16:41 UTC
This incident affected: Timetracker: South India (Reporting and APIs), Timetracker: Central US (Reporting and APIs), Timetracker: Australia East (Reporting and APIs), and Timetracker: West Europe (Reporting and APIs).