EU instance is experiencing accessibility issues
Incident Report for 7pace Timetracker
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 10:14 UTC
Update
We identified raise in failed requests that could potentially affect overall application performance. We applied a patch to one of our services to prevent some failing requests. We keep monitoring, but the issues should be resolved by now.
Posted Apr 13, 2021 - 09:52 UTC
Monitoring
We restarted application pool and accessibility is restored now. We are are watching application's performance now.
Posted Apr 13, 2021 - 07:15 UTC
Investigating
We are currently investigating this issue.
Posted Apr 13, 2021 - 07:12 UTC
This incident affected: Timetracker: West Europe (Timetracker Application).